Service outage at Kings Cliffe, Titchmarsh, Barnwell, Glendon, Geddington, Woodnewton, Lowick, Glapthorn, Polebrook, Warmington, Nassington
Incident Report for Gigaclear
Resolved
Gigaclear Networks have confired that the faulty componnet has been replaced, and all services have since been restored. If you continue to have issues wth your service, please, don't hesitate to contact our care team on 01865 591 100.

Kindest Reards,

The Gigaclear tea.
Posted Feb 20, 2020 - 01:59 GMT
Identified
Gigaclear networks are aware of an issue affecting services in the listed areas across the Northamptonshire and Peterborough areas.

Our engineers have identified a hardware issue within the Gigaclear networks, and are working to replace the equipement. We expected service to be restored by 06:00 AM.

We thank you for your patience while we work on your connection.
Posted Feb 20, 2020 - 00:27 GMT
This incident affected: Internet Network (Northamptonshire).