Unplanned outage- Northamptonshire
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 13:19 GMT
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.
Posted Jan 12, 2021 - 12:42 GMT
This incident affected: Internet Network (Northamptonshire).