Unplanned Outage - Fastershire Area 2 - Chipping Campden
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 11:09 GMT
Update
We apologize for the inconvenience caused by the recent outage in your area. Our teams are working diligently to restore service and we expect to have it back up and running by 06/02/2023. We appreciate your patience and will keep you updated on any developments. Thank you.
Posted Jan 31, 2023 - 11:54 GMT
Identified
Engineers have advised that additional resources are required in order for repairs to be done. We are currently working to obtain these resources and put a fix plan in place. We thank you for your ongoing patience in this matter.
Posted Jan 30, 2023 - 14:22 GMT
Investigating
We are aware that some customers are down in Chipping Campden and Field engineers will be out 28/01/2023 to investigate the issue. We thank you for your patience in this matter.
Posted Jan 27, 2023 - 17:03 GMT
This incident affected: Internet Network (Gloucestershire).