Unplanned outage in Devon
Incident Report for Gigaclear
Resolved
Our Network Operations team are pleased to say the issue with the service in the Devon area has been resolved.
Posted Feb 24, 2021 - 14:11 GMT
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in the Devon area. Our engineers are investigating the cause of this problem and are doing everything they can to restore services as quickly as possible.
Posted Feb 24, 2021 - 10:08 GMT
This incident affected: Internet Network (Devon & Somerset).