Essex
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 08:44 BST
Monitoring
Our engineers are working on site and have managed to restore some of the service in your local area. Our engineers are continuing to monitor the network until service is fully restored.
Posted Aug 10, 2022 - 17:46 BST
Update
Now we’ve identified the cause of the service issue, our engineers are working on site to fix the fault. We’re currently working on the damage to the Gigaclear network. Due to the extent of the works needed, they are unable to give us an estimate at present, however, we will continue to provide updates as the works continue to get this issue resolved.
Posted Aug 10, 2022 - 16:18 BST
Update
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was damage to the fibre as described in previous updates. We are awaiting traffic management and the work needed to fix the damaged fibre will commence once traffic management is on site.
Posted Aug 10, 2022 - 09:39 BST
Update
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was the damage to Gigaclear fibre described yesterday. Due to the extent of the works required and the necessity of arranging a road closure to complete the works safely, these works will begin tomorrow morning, 10/8/22. We will provide further updates once work has commenced tomorrow. We apologise for any inconvenience caused.
Posted Aug 09, 2022 - 10:48 BST
Update
Now we’ve identified the cause of the service issue, our engineers are working on site to fix the fault. We’re currently working on arranging the necessary resources to resolve the issue. Due to the nature of the fault, a temporary fix is not possible at this time, our next update will be at 9 am on 09/08/2022, as heavy machinery and a possible road closure may also be required to get this issue resolved.
Posted Aug 08, 2022 - 18:05 BST
Update
Now we’ve identified the cause of the service issue, our engineers are working on site to fix the fault. We’re currently working on arranging the required resources needed at access and repair the broken fibre to get this issue resolved.
Posted Aug 08, 2022 - 16:10 BST
Identified
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was damage to Gigaclear fibre. We currently have a team onsite, working to find the location of the damage. We will update you when we have further information.
Posted Aug 08, 2022 - 12:31 BST
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.

As soon as we have more information, we’ll let you know when to expect your broadband service to be up and running again.

We understand that any loss of service can be inconvenient, therefore we appreciate your patience and apologize for any disruption caused.
Posted Aug 08, 2022 - 09:51 BST
This incident affected: Internet Network (Essex).