Roundhams Foot, Crewkerne, Somerset
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 01:44 GMT
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.

As soon as we have more information, we’ll let you know when to expect your broadband service to be up and running again.

We understand that any loss of service can be inconvenient, therefore we appreciate your patience and apologise for any disruption caused.
Posted Jan 27, 2023 - 00:32 GMT
This incident affected: Internet Network (Devon & Somerset).