Network issue - Middle Barton
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Feb 16, 2023 - 16:25 GMT
Update
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was due to a fibre strike , engineers are now onsite continuing repair works to bring all remaining customers back online.
Posted Feb 13, 2023 - 11:56 GMT
Monitoring
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was damage to a network. Our engineers have been on site today and will return Monday to restore service to the customers that remain affected. Our engineers are continuing to monitor the network until the service is fully restored. We would like to take the chance to thank you for your patience and understanding while we work to get this resolved.
Posted Feb 12, 2023 - 16:49 GMT
Update
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was damage to a network. Our engineers are on site currently to restore service to the customers that remain affected. Our engineers are continuing to monitor the network until the service is fully restored. We would like to take the chance to thank you for your patience and understanding while we work to get this resolved.
Posted Feb 12, 2023 - 11:49 GMT
Update
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was damage to a network. Our engineers will be on-site tomorrow and Monday to restore service to the customers that remain affected. Our engineers are continuing to monitor the network until the service is fully restored. We would like to take the chance to thank you for your patience and understanding while we work to get this resolved.
Posted Feb 11, 2023 - 11:34 GMT
Update
Our engineers are working on site and have managed to restore some of the service in your local area. Our engineers are continuing to monitor the network until service is fully restored.
Posted Feb 09, 2023 - 02:06 GMT
Update
We are continuing to work on a fix for this issue.
Posted Feb 08, 2023 - 08:46 GMT
Update
We’re currently working on civils works unfortunately these are taking longer than expected to resolve, as more resources are being obtained in order to to get this issue resolved. We thank you for your ongoing patience in this matter.
Posted Feb 08, 2023 - 08:45 GMT
Update
Now we’ve identified the cause of the service issue, our engineers are working on site to fix the fault. We’re currently working on civils works to access further damaged sections of fibre. The estimated time of resolution is currently 08/02/2023 to get this issue resolved.
Posted Feb 07, 2023 - 11:50 GMT
Update
Now we’ve identified the cause of the service issue, our engineers are working on site to fix the fault. We’re currently working on repairing the damage to our network

Additional rescores have been allocated and fiber repairs are underway we hope to have an ETA by the end of the day .

We would like to take the chance to thank you for your patience and understanding while to get this issue resolved.
Posted Feb 03, 2023 - 10:31 GMT
Update
Now we’ve identified the cause of the service issue, our engineers are working on site to fix the fault. We’re currently working on repairing the damage to our network

Additional rescores have been allocated and civil works are underway to allow us to commence further fiber repairs tomorrow.

We would like to take the chance to thank you for your patience and understanding while to get this issue resolved.
Posted Feb 02, 2023 - 11:37 GMT
Update
Unfortunately, it’s taking a little longer than we thought to resolve the issue that’s affected your broadband service today. Our engineers are still hard at work trying to resolve the issue and are hoping to restore the service in your area as soon as they can.
Posted Feb 01, 2023 - 14:39 GMT
Update
Unfortunately, the repair is more complicated than first anticipated, additional rescores have been requested and we shall continue to update you as the day progresses
Posted Feb 01, 2023 - 11:06 GMT
Update
We regret to inform you that due to the complexity of the fibre break, our team is requiring the assistance of specialist technicians to complete the necessary repairs. This situation requires a new fix plan to be formulated to ensure that the issue is resolved as efficiently as possible.

We appreciate your understanding and apologise for any inconvenience this may cause. Rest assured that our team is working diligently to resolve the issue and restore full service to you as soon as possible.

Thank you for your patience and support.
Posted Jan 31, 2023 - 19:31 GMT
Update
Now we’ve identified the cause of the service issue, our engineers are working on site to fix the fault. We’re currently working on repairing the damage to our network

We shall continue to update you as the work progresses.

We would like to take the chance to thank you for your patience and understanding while to get this issue resolved.
Posted Jan 31, 2023 - 15:52 GMT
Update
Now we’ve identified the cause of the service issue, our engineers are working on site to fix the fault. We’re currently working on repairing the damage to our network

We are aiming to have most customers online by the end of the day, we shall continue to update you as the work progresses.

We would like to take the chance to thank you for your patience and understanding while to get this issue resolved.
Posted Jan 31, 2023 - 10:05 GMT
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2023 - 20:35 GMT
Update
We’re currently working on repairing the damage to our network

We are aiming to have most customers online by the 31st, we shall continue to update you as the work progresses.

We would like to take the chance to thank you for your patience and understanding while getting this issue resolved.
Posted Jan 30, 2023 - 15:05 GMT
Update
Now we’ve identified the cause of the service issue, our engineers are working on site to fix the fault. We’re currently working on repairing our network fibre to get this issue resolved.
Posted Jan 30, 2023 - 11:17 GMT
Update
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was due to damage to our network. Resources and traffic management permits have been agreed to for Monday 30th of January to begin repairs, unfortunately, we are unable to bring this date forward at present. We are aiming to have most customers online by the 31st, we shall continue to update you as the work progresses.

The next update will be at 10:00 on Monday the 30th of January 2023.
Posted Jan 27, 2023 - 16:04 GMT
Update
Resources and traffic management permits have been agreed for Monday 30th of January to begin repairs, we are working to bring this date forward and will continue to update our customers as the incident progresses.
Posted Jan 26, 2023 - 18:02 GMT
Update
We are continuing to work on a fix for this issue.
Posted Jan 26, 2023 - 16:27 GMT
Update
We are continuing to obtain resources and traffic management permits in order to begin the repairs, we will update as soon as we have an ETA to begin work.
Posted Jan 26, 2023 - 16:27 GMT
Update
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was due to damage to our network. Due to the nature of the damage, further investigations are required. We are continuing to obtain resources and traffic management permits in order to begin the repairs.
Posted Jan 25, 2023 - 16:20 GMT
Update
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was due to damage to our network, we are currently obtaining resources and traffic management permits in order to begin the repairs.
Posted Jan 25, 2023 - 10:01 GMT
Identified
Now we’ve identified the cause of the service issue, our engineers are working on site to fix the fault. We’re currently working on obtaining resources in order to begin repairs on the fault identified, unfortunately no temporary fix is possible and traffic management would be needed to get this issue resolved.
Posted Jan 24, 2023 - 23:02 GMT
Investigating
We have detected an issue affecting multiple cabinets and customers connected to them in Middle Barton. Our engineers are investigating the cause.

We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted Jan 24, 2023 - 17:20 GMT
This incident affected: Internet Network (Oxfordshire).