Cabinet issue - Braintree, Essex
Incident Report for Gigaclear
Resolved
Good news, our engineers have now fixed the issue and your service has now been fully restored. You should be able to access your broadband service as usual.
Posted Feb 07, 2023 - 17:12 GMT
Monitoring
Our engineers are working on site and have managed to restore some of the service in your local area. Our engineers are continuing to monitor the network until service is fully restored.
Posted Feb 07, 2023 - 09:35 GMT
Investigating
We are investigating an issue affecting customers attached to the cabinet in Braintree, Essex.

Updates will be posted here as soon as the fault has been identified. We do not currently have an estimated time of recovery.
Posted Feb 06, 2023 - 19:50 GMT
This incident affected: Internet Network (Essex).