Unplanned Outage - Berkshire Network
Incident Report for Gigaclear
Resolved
Gigaclear Networks have fixed the issue and your service has now been restored.

What do I need to do?

You don’t need to do anything. Once the network is back online, your service will resume as normal. Although, if your broadband service is not working after the end time of this outage, please try rebooting your router. This is done by turning the power off at the socket, waiting 40 seconds and then switching the power back on.

What if I have a problem?

If you have any problems with your service after the outage, please contact our Customer Support team on 01865 591131 or email support@gigaclear.com.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
The Gigaclear Team
Posted Oct 15, 2019 - 04:44 BST
Investigating
Gigaclear Networks have informed us that there is an issue with the service in your area. Their engineers are investigating what has caused the problem and are doing everything they can to restore your service as quickly as possible.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
The Gigaclear Team
Posted Oct 15, 2019 - 00:32 BST