Cabinet issue - Basildon
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 02:52 BST
Identified
Gigaclear engineers continue to work to restore services to affected customers in the Basildon area, we expect all services to be restored by 2:00PM. We thank you for your patience while we work.
Posted Jun 16, 2021 - 09:28 BST
Investigating
We are investigating an issue affecting customers attached to the cabinet in Basildon.

Updates will be posted here as soon as the fault has been identified. We do not currently have an estimated time of recovery.
Posted Jun 15, 2021 - 12:34 BST
This incident affected: Internet Network (Berkshire).