Network Outage - Somerset
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 12:54 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2021 - 08:00 BST
Investigating
We are aware there’s an issue with our service in the Somerset area.
Gigaclear engineers looking at the problem and are doing everything we can to get the issue resolved. We’ll update you again when we’ve more information and to let you know when the service will be restored. Apologies for any inconvenience caused.
Posted Jun 18, 2021 - 02:55 BST
This incident affected: Internet Network (Devon & Somerset).