Unplaned outage in Peasmore
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jun 19, 2021 - 00:56 BST
Monitoring
Our engineers are pleased to report they have managed to restore all services across Peasmore, and will continue to monitor the situation.
Posted Jun 19, 2021 - 00:00 BST
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in the Peasmore area. Our engineers are investigating the cause of this problem and are doing everything they can to restore broadband services as quickly as possible.
Posted Jun 18, 2021 - 21:56 BST
This incident affected: Internet Network (Berkshire).