Unplanned outage - Northmoor Area
Incident Report for Gigaclear
Resolved
Good news, our engineers have now fixed the issue and your service has now been fully restored. You should be able to access your broadband service as usual.
Posted Feb 11, 2023 - 14:14 GMT
Update
Teams are on site working to restore the remaining customers

We appreciate your patience and apologize for the prolonged disruption.

Kind Regards,
The Gigaclear team
Posted Feb 11, 2023 - 11:17 GMT
Update
We are aware that some customers are still offline and we have assigned a team to attend for full restoration.
Our estimated time for full restoration is 10/02/2023 AM
We appreciate your patience and apologise for the prolonged disruption.
Kind Regards,
The Gigaclear team
Posted Feb 09, 2023 - 11:01 GMT
Update
Engineers will have the last section of civil work completed by end of the day tomorrow,
Engineers will then be able to start repairing the damaged connections.
We expect services to be restore by 20:00 08/02
Posted Feb 07, 2023 - 17:26 GMT
Update
Our engineers are still fixing the affected fibers, due to the location of the break additional traffic management and civils are required.

We have a confirmed date of 06/02/2023. We understand that is past our usual time frames and we are doing all we can to bring this date forward and will be in touch as soon as there is any further news.
Posted Jan 31, 2023 - 14:57 GMT
Update
Now we’ve identified the cause of the service issue, our engineers are working on site to fix the fault. We’re currently working on the civil repairs so the new fibre can be installed to get this issue resolved.
Posted Jan 25, 2023 - 14:23 GMT
Update
We’ve now identified the cause of the service issue.
The reason for the loss of service was Network Fibre break.
Due to the severity of the damage and the complexity of the issue we will need to allocate traffic management and a specialist team to rectify the damage this will be in place from the 25th January 2023. We shall share further updates as they become available.

We understand that any loss of service may be inconvenient, therefore we appreciate your patience and apologise for any disruption.
Kind Regards,
The Gigaclear team
Posted Jan 23, 2023 - 10:49 GMT
Identified
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible.
The reason for the loss of service was Network Fibre break.
Civil resources to be assigned to replace the damaged section of fibre.
Due to the severity of the damage we are unable to provide an estimated time for repair.
Works are being expedited and we will share further updates as they become available.
We understand that any loss of service may be inconvenient, therefore we appreciate your patience and apologise for any disruption.
Kind Regards,
The Gigaclear team
Posted Jan 20, 2023 - 19:30 GMT
Update
Our engineers are still hard at work investigating what’s caused today’s service issue. We’re doing everything we can to find the root of the problem, so we can restore your broadband service as quickly as possible.
Posted Jan 20, 2023 - 15:20 GMT
Investigating
Gigaclear are aware of an issue affecting services in the Northmoor area of Oxfordshire. Our engineers are currently investigating the issue, and will update this page withe rfurther infomation as it is available.
Posted Jan 20, 2023 - 12:19 GMT
This incident affected: Internet Network (Oxfordshire).