Unplanned Outage in Bourton on the Hill, Blockley Village, Paxford, Weston-sub-edge, Mickleton, Willersey and Chipping Camden
Incident Report for Gigaclear
Resolved
Gigaclear Networks have fixed the issue and your service has now been restored. You should be able to access your broadband service as usual.

Kind Regards
The Gigaclear Team
Posted Sep 18, 2019 - 17:19 BST
Update
Specialist engineers are repairing damage to a major fibre affecting customers in the Bourton on the Hill, Blockley Village, Paxford, Weston-sub-edge, Mickleton, Willersey and Chipping Camden areas,, and expect service to be restored at approximately 23:30. We appreciate your patience on this matter and apologise for any inconvenience it may cause.
Posted Sep 18, 2019 - 11:54 BST
Update
Specialist engineers have diagnosed damage to a major fibre affecting customers in the Bourton on the Hill, Blockley Village, Paxford, Weston-sub-edge, Mickleton, Willersey and Chipping Camden areas, and are en-route to effect repairs, but at this stage we are unable to estimate when the service will be restored.

Affected customers have been informed by e-mail and SMS.

Gigaclear apologises for any inconvenience caused.
Posted Sep 18, 2019 - 11:38 BST
Update
Gigaclear Networks are still working on the issue with the service in your area. The issue has been identified as a broken Network Fibre and the engineers are working to fix this, We will be in contact again when we can provide a time for you to expect your service to be restored..

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
The Gigaclear Team
Posted Sep 18, 2019 - 08:22 BST
Identified
Gigaclear Networks are still working on the issue with the service in your area. The issue has been identified and the engineers are working to fix this, so we can get your broadband service up and running again.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
The Gigaclear Team
Posted Sep 18, 2019 - 02:05 BST
Investigating
Gigaclear Networks have informed us that there is an issue with the service in your area. Their engineers are investigating what has caused the problem and are doing everything they can to restore your service as quickly as possible.
Posted Sep 17, 2019 - 18:32 BST