Unplanned Outage - Woodstock, Oxfordshire Area
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Feb 07, 2023 - 17:24 GMT
Update
Our engineers are still fixing the damaged fibre. The team have located further malicious damage which has unfortunately extended the estimated time of resolution.

Our engineers expect all services in your local area to be restored by approximately 07/02/2023 20:00.
Posted Feb 06, 2023 - 17:07 GMT
Update
Our team have created a fix plan to permanently resolve all customers experiencing no service, as well as implementing a permanent fix for the rest of the customers that were originally affected by this fibre strike. We are just awaiting confirmation from resources to obtain a fix date to carry out the works.
We thank you again for your patience and will update you as soon as we have more information.
Kind Regards
Gigaclear
Posted Feb 03, 2023 - 15:48 GMT
Identified
We’ve identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible.
The reason for the loss of service was due to damage on our network fibre.
Team have been able to implement temporary repair partially restoring service to some customers.
Resource is being assigned to replace the damaged section and fully restore.

We understand that any loss of service may be inconvenient, therefore we appreciate your patience and apologise for any disruption.

Kind Regards,
The Gigaclear team
Posted Feb 02, 2023 - 17:09 GMT
Investigating
We have detected an issue affecting a cabinet and customers connected in Oxfordshire. Our engineers are investigating the cause.

We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted Feb 02, 2023 - 17:04 GMT
This incident affected: Internet Network (Oxfordshire).