Network issue - Arborfield Cross and Sindlesham
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Feb 05, 2023 - 18:02 GMT
Identified
Gigaclear engineers have confirmed the issue lies within critical equipment serving the Arborfield cross and Sindlesham areas. We have replacement equipment on route, and are awaiting it's arrival on site. We expect all services resotred by 20:00.

We thank you for your patience and apologise for any inconveniece caused.
Posted Feb 05, 2023 - 12:10 GMT
Update
Gigaclear engineers are on site and continue working to restore all servces to Aborfield Cross and Sindlesham
Posted Feb 05, 2023 - 09:45 GMT
Investigating
We have detected an issue affecting multiple cabinets and customers connected to them across Arborfield Cross and Sindlesham. Our engineers are investigating the cause.

We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted Feb 05, 2023 - 05:34 GMT
This incident affected: Internet Network (Berkshire).