Unplanned Outage - Woodstock, Oxfordshire Area
Incident Report for Gigaclear
Resolved
Good news, our engineers have now fixed the issue and your service has now been fully restored. You should be able to access your broadband service as usual.
Posted Jan 31, 2023 - 20:46 GMT
Investigating
We have detected an issue affecting a couple of cabinets and customers connected to them in Oxfordshire. Our engineers are investigating the cause.

We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted Jan 31, 2023 - 15:41 GMT
This incident affected: Internet Network (Oxfordshire).