Unplanned Outage in Somerset
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 17:32 BST
Update
We are continuing to monitor for any further issues.
Posted Jun 16, 2021 - 17:19 BST
Monitoring
The services affected have been partially restored, and we are continuing to monitor the issue until full restoration is confirmed.
Posted Jun 16, 2021 - 12:28 BST
Identified
We have confirmed that the issue affecting services in Somerset are being caused by a major outage affecting a third party provider. We are working closely with the third party to get the issue resolved as quickly as possible, and will post any further updates on this page. We do not currently have an estimated time of repair. We thank you for your continued patience.
Posted Jun 16, 2021 - 07:54 BST
Update
We are continuing to investigate the issue with our backhaul provider, and apologise for any inconvenience caused. The Gigaclear Team.
Posted Jun 16, 2021 - 06:06 BST
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.
Posted Jun 15, 2021 - 23:29 BST
This incident affected: Internet Network (Devon & Somerset).