Unplanned Incident - Essex
Incident Report for Gigaclear
Resolved
Good news, our engineers have now fixed the issue and your service has now been fully restored. You should be able to access your broadband service as usual.
Posted Oct 05, 2021 - 09:30 BST
Update
Engineer has been dispatched with the hardware replacement
Posted Oct 05, 2021 - 08:34 BST
Update
We are aware of the issues affecting services in your area and apologise for any inconvenience caused. We have been remotely looking into the issue and the next step will be for an engineer to attend site to investigate further. The engineers will be on site tomorrow in order to do this. We will provide further updates tomorrow as soon as we have further information.
Posted Oct 04, 2021 - 19:44 BST
Update
We are continuing to investigate this issue.
Posted Oct 04, 2021 - 19:18 BST
Investigating
We are aware of an issue affecting services in Tye Green, Essex, and the nearby area. We are investigating the issue and will provide further information as soon as we can. We do not currently have an estimated time of recovery.
Posted Oct 04, 2021 - 19:13 BST
This incident affected: Internet Network (Essex).