Network issue - Corsham Area
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 07:04 GMT
Identified
Our engineers have confirmed there is an issue affecting critical connections to this area, causing intermittant service at the present time.

Our engineers continue to work on the problem; and will update this page and affected customers directly as we progress with this resolution.
Posted Feb 03, 2023 - 02:44 GMT
Investigating
We have detected an issue affecting multiple cabinets and customers connected to them in and around Corsham. Our engineers are investigating the cause.

We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted Feb 03, 2023 - 02:07 GMT
This incident affected: Internet Network (Wiltshire).