Unplanned outage in the Great Saling area
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 18:31 GMT
Monitoring
Our engineers have located the issue in the power supply for ciritical infrastucture, and have restored all services.

We will continue to monitor services ensuring no furhter faults.
Posted Nov 23, 2020 - 18:17 GMT
Update
Our engineers are still investigating what has caused the current issue. We’re doing everything we can to find the root of the problem, and will update this page when we have a further update.
Posted Nov 23, 2020 - 18:02 GMT
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in the Great Sailing area. Our engineers are investigating the cause of this problem and are doing everything they can to restore broadband services as quickly as possible.
Posted Nov 23, 2020 - 15:35 GMT
This incident affected: Internet Network (Essex).