Network issue - Worminghall - Ickford - Brill - Oakley
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 11:52 GMT
Update
Our engineers are working on site and have managed to restore some of the service in your local area. Our engineers are continuing to work and monitor the network until service is fully restored.
Posted Feb 07, 2023 - 12:31 GMT
Update
Gigaclear engineers continue to work on a permanent soltion to this issue, and have restored services while a permanent solution is being planned. We still expect the majoritory of services to be fully restored by the end of Monday.
Posted Feb 04, 2023 - 14:58 GMT
Update
We are aware of the ongoing service disruption in your community and we appreciate how frustrating this disruption is, our engineers have located the damage and a fix plan is being implemented, crews will be on site around the clock to reconnect you and your neighbours. Unfortunately a complex repair is needed and it will take us a few more days to get you back online. At present we are expecting all services to be restored by close of play Monday 6th February.
Posted Feb 02, 2023 - 15:41 GMT
Update
The reason for the loss of service was damage to network fibre. Team have been unable to implement temporary repair. Resource is being assigned to replace the damaged section. The Tarmac on the road has been disturbed damaging network fibre in several places. We are unable to provide an estimated date of restoration, however we will share this once available.
Posted Feb 02, 2023 - 09:58 GMT
Identified
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible.
The reason for the loss of service was damage to network fibre.
Team have been unable to implement temporary repair.
Resource is being assigned to replace the damaged section.

We understand that any loss of service may be inconvenient, therefore we appreciate your patience and apologise for any disruption.

Kind Regards,
The Gigaclear team
Posted Jan 31, 2023 - 12:17 GMT
Investigating
We have detected an issue affecting multiple cabinets and customers connected to them in Buckinghamshire. Our engineers are investigating the cause.

We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted Jan 30, 2023 - 14:35 GMT
This incident affected: Internet Network (Buckinghamshire).