Reduced performance - Oxfordshire area
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Feb 16, 2023 - 16:26 GMT
Update
We are continuing work to resolve the issue.

We will continue to update this page as works progress.
Posted Jan 31, 2023 - 10:06 GMT
Update
We are due to begin a permanent fix on Monday 30th of January. We will continue to update this page as works progress.
Posted Jan 27, 2023 - 16:28 GMT
Monitoring
Gigaclear engineers have now put a temporary fix in place and service should be restored, we will continue to monitor the situation until a permanent fix has been completed. We thank you for your patience in this matter.
Posted Jan 25, 2023 - 23:14 GMT
Update
Gigaclear engineers are on site and are working on a fix plan to restore services to their usual standards. We are yet to have an estimated repair time, but will update this page with further infomation as we can.
Posted Jan 25, 2023 - 20:49 GMT
Identified
We apologize for the inconvenience, we are currently experiencing degraded network performance in Oxfordshire. Our team is working to resolve the issue, please bear with us. Thank you for your patience. Updates to follow
Posted Jan 25, 2023 - 18:50 GMT
This incident affected: Internet Network (Oxfordshire).