Unplanned outage- Brightwalton
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 12:33 BST
Update
Unfortunately, it’s taking a little longer than we thought to resolve the issue that’s affected your broadband service today. Our engineers are still hard at work trying to resolve the issue and are hoping to restore the service in your area as soon as they can.
The team are in the process of connecting the newly laid Fibre.

We appreciate your patience and apologise for any disruption caused.

Kind Regards,
The Gigaclear team
Posted Mar 30, 2021 - 08:58 BST
Identified
We have identified that a critical section of fibre in the area has suffered major damage. Our engineers are working on getting the issue fixed, but due to heavy machinery operating in the area of the damaged fibre, we are unable to implement a temporary fix.

We appreciate your patience while we continue to work on the issue. We will post a further update on the progress of the work at 10am tomorrow.
Posted Mar 29, 2021 - 14:08 BST
Investigating
We are currently investigating this issue.
Posted Mar 29, 2021 - 11:25 BST
This incident affected: Internet Network (Berkshire).