Unplanned outage in Northampton
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 13:52 BST
Monitoring
A fix has been implemented and services are temporarily restored. Our engineers are working are working on site to apply a permanent fix. We are continuously monitoring the network and will update you if any change is happened. We apologize for any inconvenience caused.
Posted Oct 08, 2020 - 08:21 BST
Investigating
What’s happening?

We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.

When will it be fixed?

As soon as we have more information, we’ll let you know when to expect your broadband service to be up and running again.
We understand that any loss of service can be inconvenient, therefore we appreciate your patience and apologise for any disruption caused.

Kind Regards,
The Gigaclear team
Posted Oct 08, 2020 - 04:50 BST
This incident affected: Internet Network (Northamptonshire).