Cabinet Offline Kencot
Incident Report for
Gigaclear
Resolved
This incident has been resolved.
Posted
Oct
28
,
2025
-
18:46
GMT
Update
This outage has been resolved. Thank you for your continued patience.
Posted
Oct
28
,
2025
-
12:14
GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Oct
27
,
2025
-
20:03
GMT
Investigating
We are currently investigating this issue.
Posted
Oct
27
,
2025
-
19:36
GMT
This incident affected: Internet Network (Oxfordshire).
×
Subscribe to Incident
Subscribe to updates for
Cabinet Offline Kencot
via . You'll receive .