Network issue - North Somerset
Incident Report for Gigaclear
Resolved
This issue is now resolved and all services have been restored.
Posted Jan 12, 2022 - 06:01 GMT
Identified
The issues affecting services have been identified as being due to planned works by a third party. All services are due to be restored by 6am, and we will monitor the situation closely to ensure this happens.
Posted Jan 12, 2022 - 00:42 GMT
Investigating
We have detected an issue affecting multiple cabinets and customers connected to them in North Somerset. Our engineers are investigating the cause.

We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted Jan 12, 2022 - 00:20 GMT
This incident affected: Internet Network (Devon & Somerset).