intermittent connectivity

Incident Report for Gigaclear

Resolved

This incident has been resolved.
Posted Apr 19, 2026 - 21:04 BST

Update

We are continuing to investigate this issue.
Posted Apr 19, 2026 - 20:19 BST

Investigating

We have been informed by our Network Operations team that a service issue is currently affecting broadband connectivity across multiple areas. Our engineers are actively investigating the root cause and are working to restore services as quickly as possible.

At this stage, we do not yet have an estimated resolution time. We will continue to monitor the situation closely and provide further updates as more information becomes available.

Thank you for your patience while this matter is being addressed.
Posted Apr 19, 2026 - 20:18 BST
This incident affected: Network Services (DHCP).