Unplanned outage at Moulton
Incident Report for Gigaclear
Resolved
Gigaclear networks have resolved the issue affecting customers across Moulton, all services are fully operational.
Posted Oct 17, 2019 - 12:55 BST
Identified
Gigaclear Networks have informed us that there is an issue with the service in your area. Their engineers are doing everything they can to restore your service as quickly as possible. As soon as we have more information, we’ll let you know when to expect the service back up and running. You can also check our status page for updates by visiting www.gigaclear.com/network-status.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.
Posted Oct 17, 2019 - 12:40 BST
This incident affected: Internet Network (Northamptonshire).