Almeley, Herefordshire
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 09:13 GMT
Investigating
Our teams have identified an offline cabinet currently affecting services in the Almeley area. Our on-call crew were engaged first thing this morning, and are due to be on site imminently to investigate the root cause of this issue and implement any repairs as quickly as we can.

Please accept our apologies for any inconvenience caused. Thank you for your understanding.
Posted Feb 27, 2024 - 09:29 GMT
This incident affected: Internet Network (Herefordshire).