Unplanned Outage- Piddington
Incident Report for Gigaclear
Resolved
Gigaclear Networks have fixed the issue and your service has now been restored. You should be able to access your broadband service as usual.

Once the network is back online, your service will resume as normal. Although, if your broadband service is not working after the end time of this outage, please try rebooting your router. This is done by turning the power off at the socket, waiting 40 seconds and then switching the power back on.

If you have any problems with your service after the outage, please contact our Customer Support team on 01865 591131 or email support@gigaclear.com.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards

The Gigaclear Team
Posted Nov 22, 2019 - 16:26 GMT
Monitoring
Gigaclear Networks have restored the majority of services affected by the cable strike.
The team on site will work though the remaining customers connections before closing the incident.

We thank you for your patience and apologise for any inconvenience caused.

Kind regards,

The Gigaclear Team
Posted Nov 22, 2019 - 13:57 GMT
Investigating
We have detected an issue affecting multiple cabinets and customers connected to them in Piddington. Our engineers are on site and performing the emergency remedial work

We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted Nov 22, 2019 - 10:03 GMT