Network Outage - Brixworth South

Incident Report for Gigaclear

Update

Thank you for your patience. Our engineers are on-site throughout the evening working towards restoring your service. We apologise for the disruption caused.
Posted Apr 01, 2025 - 16:53 BST

Update

Thank you for your continued patience. Our engineers are on-site and working to splice the fibre cabling to restore your connection. We apologise for the disruption.
Posted Apr 01, 2025 - 14:37 BST

Update

Our engineers are currently on-site, working to restore your connection. Thank you for your patience.
Posted Apr 01, 2025 - 12:31 BST

Update

The cabinet has been successfully installed, and our engineers are back on-site this morning to begin preparing and splicing the fibre cables for service restoration. Thank you for your patience.
Posted Apr 01, 2025 - 09:08 BST

Update

The new cabinet has been installed, and our engineers are collaborating with all parties to ensure it is certified. Our engineers are scheduled to return to the site on 01.04.25 to begin restoring the fibre cables for your connection. Thank you for your patience and understanding.
Posted Mar 31, 2025 - 17:08 BST

Update

Our engineers are onsite with all involved parties to install the new cabinet, preparing for the restoration work to begin. Thank you for your patience.
Posted Mar 31, 2025 - 16:02 BST

Update

Thank you for your ongoing patience. Our engineers are working closely with the power line company to ensure a safe environment before restoration works can begin. We are sorry for the disruption.
Posted Mar 31, 2025 - 13:24 BST

Update

Thank you for your patience. Our engineers will be onsite and installing the new cabinet this afternoon. Once the cabinet has been installed and the damaged powerlines have been made safe, we will begin preparing the fibre cabling for splicing.
Posted Mar 31, 2025 - 10:58 BST

Update

The cabinet has been made safe after the traffic accident, the cabinet shell will be replaced today and a firmer state of play will be delivered later on this morning. Thank you so much for your patience, we will get you back online as soon as we can.
Posted Mar 31, 2025 - 08:10 BST

Update

Our engineers have begun remedial works on the cabinet that was struck in a traffic accident. Cabinet equipment is currently being replaced and once successfully installed, our engineers will begin repairs on the damaged fibre cables. Due to the severity of the damage, we are currently unable to provide an accurate time of resolution. Our engineers will be on site tomorrow carrying out further repairs and will update us on their progress. We thank you for your patience and understanding and would like to apologise for the inconvenience caused.
Posted Mar 30, 2025 - 14:20 BST

Identified

We have identified the cause of the service outage and are assessing the next steps for restoration. Engineers are on site putting together a plan of action. We apologise for the inconvenience this has caused.
Posted Mar 30, 2025 - 11:33 BST

Investigating

We’re aware there’s an issue with our service in your area. We’ve Engineers looking at the problem and are doing everything we can to get the issue resolved. We’ll update you again when we’ve more information and to let you know when the service will be restored. Apologies for any inconvenience caused.
Posted Mar 30, 2025 - 02:22 BST
This incident affects: Internet Network (Northamptonshire).