Unplanned Outage at - Ascott-under-wychwood, Idbury, Chadlington, Church Hanborough, Leafield, Fawler, Finstock, Great Rollright, Ramsden, South Leigh, Shipton-Under-Wychwood, Over Kiddington
Incident Report for Gigaclear
Resolved
Good news, our engineers have now fixed the issue and your service has now been fully restored. You should be able to access your broadband service as usual.

If you have any problems with your broadband service, then please don’t hesitate to contact our Customer Support team on 01865 591131 or by emailing support@gigaclear.com.
We thank you for your patience during this time and apologise for any disruption caused.


Kind Regards,

The Gigaclear team
Posted Mar 18, 2020 - 23:15 GMT
Identified
Gigaclear Networks are still working on the issue with the service in your area. The issue has been identified and the engineers are working to fix this, so we can get your broadband service up and running again.

We will contact you again to let you know when the service in your area has been restored and your broadband service is up and running again.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
The Gigaclear Team
Posted Mar 18, 2020 - 16:46 GMT
Investigating
Good Morning,

We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.

Kindest Regards,

The Gigaclear Team
Posted Mar 18, 2020 - 10:32 GMT
This incident affected: Internet Network (Oxfordshire).