Unplanned Outage in Dunks Green, Plaxtol and Hadlow
Incident Report for Gigaclear
Resolved
Gigaclear Operations have confirmed that all services have been restored
Posted Jun 24, 2020 - 17:47 BST
Identified
Gigaclear Networks are still working on the issue with the service in Dunks Green, Plaxtol and Hadlow. The issue has been identified as a power fault in a key cabinet, we expect service to be restored by 24/06/2020 18:30.
Posted Jun 24, 2020 - 17:30 BST
This incident affected: Internet Network (Kent).