Unplanned outage affecting Essex
Incident Report for Gigaclear
Resolved
Gigaclear Networks have fixed the issue and your service has now been restored. You should be able to access your broadband service as usual.

If you have any problems with your service after the outage, please contact our Customer Support team on 01865 591131 or email support@gigaclear.com.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
The Gigaclear Team
Posted Mar 18, 2020 - 19:54 GMT
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.

As soon as we have more information, we’ll let you know when to expect your broadband service to be up and running again. We understand that any loss of service can be inconvenient, therefore we appreciate your patience and apologise for any disruption caused.

Kind Regards,

The Gigaclear team
Posted Mar 18, 2020 - 01:40 GMT
This incident affected: Internet Network (Essex).