Unplanned Outage in Preston Bisset
Incident Report for Gigaclear
Resolved
Our Engineers have reported all services are now restored and the incident is closed.

We sincerely apologises for any inconvenience this has caused.

Kind Regards
The Gigaclear Team
Posted 14 days ago. Oct 06, 2019 - 02:08 BST
Investigating
Gigaclear Networks have informed us that there is an issue with the service in your area. Their engineers are investigating what has caused the problem and are doing everything they can to restore your service as quickly as possible.

Unfortunately, at this stage we can’t tell you when we expect service to be restored. As soon as we have more information we’ll let you know.

Kind Regards
The Gigaclear Team
Posted 14 days ago. Oct 05, 2019 - 20:35 BST