Berkshire
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 14:16 GMT
Investigating
Our teams have identified an offline cabinet currently affecting services in the Berkshire area. Our Direct Labour Team have been engaged, whilst our Networks Operations Team are also remotely investigating the fault. We are working diligently to investigate the root cause of this issue and implement all repairs as quickly as we can.
Posted Mar 25, 2024 - 12:01 GMT
This incident affected: Internet Network (Berkshire).