Network issue - Essex
Incident Report for Gigaclear
Resolved
This issue has now been resolved. All services have now been restored. If you are having any difficulties with your connection then please reboot your router, and if the issues persist then please call our customer care team on 01865591131.
Posted May 07, 2021 - 12:30 BST
Investigating
We have detected an issue affecting multiple cabinets and customers connected to them in Essex. Our engineers are investigating the cause.

We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted May 07, 2021 - 12:08 BST
This incident affected: Internet Network (Essex).