Network Outage - Wellington 02 and Wellington 01 (South West)

Incident Report for Gigaclear

Resolved

This incident has been resolved.
Posted Jan 25, 2026 - 05:12 GMT

Investigating

We are currently experiencing a service outage in your area due to a power cut. Service will be restored once power is returned. We will update you again when we have more information and to let you know when the service will be restored. Apologies for any inconvenience caused.
Posted Jan 25, 2026 - 03:13 GMT
This incident affected: Internet Network (Devon & Somerset).