Great Cransley (East Midlands) Northamptonshire

Incident Report for Gigaclear

Update

Our teams are still on site working to restore connections. The remediation works are scheduled to continue into the night. Thank you for your continued patience whilst we work on resolving this ongoing loss of service
Posted Jun 03, 2026 - 16:53 BST

Identified

We have identified the cause of this fault and our teams are working diligently to restore services as quickly as possible. Thank you for your ongoing patience
Posted Jun 03, 2026 - 12:41 BST

Update

Our engineers are working on-site to restore all affected customers following the repairs. Please ensure that all of your equipment is switched on and connected to allow us to expedite the outage resolution. Thank you
Posted Jun 03, 2026 - 12:17 BST

Investigating

We are currently investigating service interruption affecting users in the Great Cransley (East Midlands) Northamptonshire area. Our engineers are working to resolve the issue as quickly as possible. We will provide further updates as more information becomes available. We apologise for the inconvenience and appreciate your patience.
Posted Jun 03, 2026 - 11:34 BST
This incident affects: Internet Network (Northamptonshire).