Yeovil, Somerset
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 13:32 BST
Identified
Our engineers have identified the cause of this fault, and are currently on-site ready to begin the repairs to restore the remaining customers back online. Thank you for your ongoing patience.
Posted Apr 12, 2024 - 11:46 BST
Investigating
Our Networks Operations Centre identified an offline cabinet in the late hours of this morning, our teams have been engaged and this has been raised to our specialists to ensure an expedited resolution is implemented as soon as possible.

Please accept our apologies for any inconvenience caused.
Posted Apr 11, 2024 - 09:28 BST
This incident affected: Internet Network (Devon & Somerset).