Unplanned outage Gloucestershire
Incident Report for Gigaclear
Resolved
Good news, our engineers have now fixed the issue and your service has now been fully restored. You should be able to access your broadband service as usual.

What do I need to do?

You don’t need to do anything as your broadband service will resume as normal. However, if you find your broadband service isn’t working properly, please try rebooting your router. You can do this by turning the power off at the socket, waiting for approximately 30 seconds and then switching the power back on.

What if I have a problem?

If you have any problems with your broadband service, then please don’t hesitate to contact our Customer Support team on 01865 591131 or by emailing support@gigaclear.com.
We thank you for your patience during this time and apologise for any disruption caused.
Posted Jan 09, 2021 - 14:47 GMT
Update
Our engineers are on site and proceeding with repairs as planned.
Posted Jan 09, 2021 - 09:53 GMT
Monitoring
A fix has been implemented and most of the services are back online. However some services are still off. Our engineers are working on site and work will be resumed tomorrow to connect all services. We shall update you once work is completed and all services are restored
Posted Jan 08, 2021 - 15:47 GMT
Update
Our engineers are back on site to continue replacing the damaged section of fibre within the road closure.
We do not currently have an estimated repair time, however will share this once it becomes available,

We apologise for the continued disruption, and appreciate your patience whilst we work to restore service.

Kind regards,
The Gigaclear Team
Posted Jan 08, 2021 - 08:08 GMT
Update
Our engineers are in the process to fix the fault. However, we do not have any estimated time of recovery at the moment. We apologize for any inconvenience caused.
Posted Jan 07, 2021 - 14:19 GMT
Update
Our engineers have arrived on site and have set up to work safely. Remediation works will commence shortly.

Thank you for your patience.
Posted Jan 07, 2021 - 10:46 GMT
Identified
Our engineers have found damage to a critical cable, causing loss of service today. We have identified the need for specialist equipment and traffic management to safely work on this issue. As such, additional teams are being deployed tomorrow (07/01) morning to continue repairs.
Posted Jan 06, 2021 - 16:55 GMT
Update
Our engineers have confirmed the location of the fibre break and working to fix the issue. However, we do not have any estimated time of recovery at the moment. we apologize for any inconvenience caused.
Posted Jan 06, 2021 - 14:52 GMT
Investigating
What’s happening?

We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.

When will it be fixed?

As soon as we have more information, we’ll let you know when to expect your broadband service to be up and running again. You can also check our status page for any updates at www.gigaclear.com/network-status
We understand that any loss of service can be inconvenient, therefore we appreciate your patience and apologise for any disruption caused.

Kind Regards,
The Gigaclear team
Posted Jan 06, 2021 - 12:36 GMT
This incident affected: Internet Network (Gloucestershire).