Unplanned outage in Corston Upper Seagry and Stanton St Quintin
Incident Report for Gigaclear
Resolved
This incident has been resolved. If you have any problems with your broadband service, then please don’t hesitate to contact our Customer Support team on 01865 591131 or by emailing support@gigaclear.com.
We thank you for your patience during this time and apologise for any disruption caused.
Posted Feb 17, 2021 - 17:47 GMT
Update
There has been a slight delay to our works and a new ETR is being sought.
Posted Feb 17, 2021 - 14:57 GMT
Monitoring
Our field teams expect services to begin restoring by 1400 today (17/02/21)
Posted Feb 17, 2021 - 11:34 GMT
Update
The site has been made safe and works can now continue.
Posted Feb 17, 2021 - 10:08 GMT
Update
Traffic management teams are due on site by 1000 ready to set up and begin repair works.
Posted Feb 17, 2021 - 09:15 GMT
Identified
We’re aware of the issues you’re currently experiencing with your broadband service and thank you for your patience.

What’s happening?

Now we’ve identified the cause of the service issue, our engineers are working on site to fix the fault. We’re currently working on making the break site safe to begin restoring service to get this issue resolved.
Posted Feb 17, 2021 - 09:00 GMT
Update
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was fibre break between 2 cabinet.
Posted Feb 16, 2021 - 21:08 GMT
Update
Our engineers are still hard at work investigating what’s caused today’s service issue. We’re doing everything we can to find the root of the problem, so we can restore your broadband service as quickly as possible.
Posted Feb 16, 2021 - 16:10 GMT
Update
We are continuing to investigate this issue.
Posted Feb 16, 2021 - 12:37 GMT
Investigating
What’s happening?

We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.

When will it be fixed?

As soon as we have more information, we’ll let you know when to expect your broadband service to be up and running again.

We understand that any loss of service can be inconvenient, therefore we appreciate your patience and apologise for any disruption caused.

Kind Regards,
The Gigaclear team
Posted Feb 16, 2021 - 12:37 GMT
This incident affected: Internet Network (Wiltshire).