Cabinet issue - Thrupp
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 18:14 GMT
Identified
Unfortunately, it’s taking a little longer than we thought to resolve the issue that’s affected your broadband service today. Our engineers are still hard at work trying to resolve the issue and are hoping to restore the service in your area as soon as they can.
Posted Jan 26, 2021 - 14:01 GMT
Investigating
We are investigating an issue affecting customers attached to the cabinet in Thrupp.

Updates will be posted here as soon as the fault has been identified. We do not currently have an estimated time of recovery.
Posted Jan 26, 2021 - 12:10 GMT
This incident affected: Internet Network (Oxfordshire).