Network issue - Oxfordshire
Incident Report for Gigaclear
Resolved
Good news, our engineers have now fixed the issue and your service has now been fully restored. You should be able to access your broadband service as usual.

You don’t need to do anything as your broadband service will resume as normal. However, if you find your broadband service isn’t working properly, please try rebooting your router. You can do this by turning the power off at the socket, waiting for approximately 30 seconds and then switching the power back on.
Posted Jul 26, 2022 - 20:04 BST
Monitoring
Our engineers are working on site and have managed to restore some of the service in your local area. Our engineers are continuing to monitor the network until service is fully restored.

We’ll get back in contact with you as soon as we know that the problem has been fully resolved and your broadband service is up and running again.
Posted Jul 26, 2022 - 17:41 BST
Identified
Unfortunately, it’s taking a little longer than we thought to resolve the issue that’s affected your broadband service today. Our engineers are still hard at work trying to resolve the issue and are hoping to restore the service in your area as soon as they can.
Posted Jul 26, 2022 - 16:47 BST
Update
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was damage to Gigaclear fibre.
Posted Jul 26, 2022 - 13:25 BST
Investigating
We have detected an issue affecting multiple cabinets and customers connected to them in Oxfordshire. Our engineers are investigating the cause.

We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted Jul 26, 2022 - 11:24 BST
This incident affected: Internet Network (Oxfordshire).