Unplanned Outage in Little Barrington
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 15:34 GMT
Monitoring
Our engineers have restored all services in the area after resolving an issue within the power supply to critical hardware within the area.

We will continue to monitor services to ensure no further inturruptions occour.

We thank you for your patience while we resolve this issue.
Posted Nov 17, 2020 - 15:15 GMT
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in the Little Barrington area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.
Posted Nov 17, 2020 - 14:31 GMT
This incident affected: Internet Network (Oxfordshire).