Cabinet issue -Woodeaton and Beckley
Incident Report for Gigaclear
Resolved
Our engineers have completed the works and services have now been restored. If you are still having any issues with your connection, please reboot your router and if the issues persist, please call our customer care team on 01865 591131.

Thank you for your patience as we have worked to resolve this issue.
Posted Oct 03, 2021 - 01:20 BST
Update
Thank you for your continued patience as we work to implement repairs. Our engineers are now on site working on the repairs to bring all customers back online. We will update this page once all services have been restored.
Posted Oct 02, 2021 - 21:28 BST
Update
We are aware of the ongoing issues with services in your area, and thank you for your continued patience as we work to implement repairs. Unfortunately the team have now left site as the major delays suffered overnight require that they leave site in order to ensure they can continue work in a safe manner. They will return tonight to complete the works.

We apologise for the further delays to getting services restored in your area, and for the earlier message stating that there would be a presence on site until resolution.
Posted Oct 02, 2021 - 10:59 BST
Update
Our engineer have been on site through the night working on repairing the damage to our network. The works have been delayed slightly due to the challenging location of the damage. However repairs are now fully under way and our engineer will remain on site until all services are repairs are completed. We will continue to keep you up to date and alert you once all repair works are completed.
Posted Oct 02, 2021 - 06:54 BST
Update
The reason for the loss of service was damage to a critical fibre link between two communities.
We have managed to restore a large amount of service with a temporary fix whilst we wait for the site to made safe by third party.
We are expediting plans to repair the damaged network cables and will update you once we are able to dispatch the teams required to implement the permanent fix
Posted Sep 30, 2021 - 13:59 BST
Identified
The issue is still ongoing within the area and our engineers are hard at work. Only a few customers are affected by this outage still and we apologise for the inconvenience caused. Unfortunately, we cannot give an estimated time of recovery now, but we will update you as soon as we have an updates - The Gigaclear Team.
Posted Sep 30, 2021 - 11:44 BST
Investigating
We are investigating an issue affecting some customers attached to the cabinet in Beckley and Woodeaton area .
This has been Identified from the issues affecting customers over the day on 29/09/2021
Engineers will be dispatched in morning 30/09/2021

To investigate and connect remaining customers .
Posted Sep 29, 2021 - 18:38 BST
This incident affected: Internet Network (Oxfordshire).