The engineers on site have managed to locate and replace the fault within the cabinet and have tested and confirmed the cabinet is now back online. As of this, your service should be restored and thankyou once again for your continued patience.
Posted Apr 16, 2026 - 10:52 BST
Update
Our engineers are working on-site to restore all affected customers following the repairs. Please ensure that all of your equipment is switched on and connected to allow us to expedite the outage resolution. Thank you
Posted Apr 16, 2026 - 08:46 BST
Investigating
We are currently investigating service interruption affecting users in the Pattishall (East Midlands), Eastcote (East Midlands),Litchborough (East Midlands) area. Our engineers are working to resolve the issue as quickly as possible. We will provide further updates as more information becomes available. We apologise for the inconvenience and appreciate your patience.
Posted Apr 16, 2026 - 08:44 BST
This incident affected: Internet Network (Northamptonshire).