Cabinet issue - Yarpole
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Nov 27, 2021 - 15:24 GMT
Monitoring
Our engineers have confirmed that they have restored services to the area.

Gigaclear will continue to monitor the situation in case of further fault.

We thank you for your patience while we continue to work to restore all connections.
Posted Nov 27, 2021 - 14:39 GMT
Investigating
We are investigating an issue affecting customers attached to the cabinet in Yarpole.

Updates will be posted here as soon as the fault has been identified. We do not currently have an estimated time of recovery.
Posted Nov 27, 2021 - 12:23 GMT
This incident affected: Internet Network (Herefordshire).