Unplanned outage in Hilmarton
Incident Report for Gigaclear
Resolved
Good news, our engineers have now fixed the issue and your service has now been fully restored. You should be able to access your broadband service as usual.
Posted May 09, 2022 - 15:32 BST
Identified
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was due to mains power failure, we currently have a team on-site working to restore service.
Posted May 09, 2022 - 13:21 BST
Update
Our engineers are still hard at work investigating what’s caused today’s service issue. We’re doing everything we can to find the root of the problem, so we can restore your broadband service as quickly as possible.
Posted May 09, 2022 - 11:30 BST
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.
Posted May 09, 2022 - 09:43 BST
This incident affected: Internet Network (Wiltshire).